Nova access interrupted for Ticino and Haslicard
Incident Report for discover.swiss
Resolved
The incident has been resolved and guest cards can be retrieved again.
Posted Mar 20, 2024 - 17:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 20, 2024 - 14:39 UTC
Investigating
We are in contact with Nova to find out why the access to their interface is interupted.
Posted Mar 20, 2024 - 14:39 UTC
This incident affected: Marketplace (Marketplace API).